Bug 53401

Summary: REGRESSION(r77025): It made js1_5/Regress/regress-159334.js fail on 64 bit Linux (Requested by Ossy on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: WebKit Review Bot <webkit.review.bot>
Status: RESOLVED FIXED    
Severity: Normal CC: barraclough, ossy
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Other   
OS: OS X 10.5   
Bug Depends on:    
Bug Blocks: 53352    
Attachments:
Description Flags
ROLLOUT of r77025 none

Description WebKit Review Bot 2011-01-30 11:46:09 PST
http://trac.webkit.org/changeset/77025 broke the build:
It made js1_5/Regress/regress-159334.js fail on 64 bit Linux (Requested by Ossy on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2011-01-30 11:46:30 PST
Created attachment 80596 [details]
ROLLOUT of r77025

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Csaba Osztrogon√°c 2011-01-30 11:56:05 PST
Rollout patch landed in http://trac.webkit.org/changeset/77090