Bug 52578

Summary: Compositing layers don't appear in dragged-out tab mini-window
Product: WebKit Reporter: Adam Roben (:aroben) <aroben>
Component: Layout and RenderingAssignee: Nobody <webkit-unassigned>
Status: RESOLVED INVALID    
Severity: Normal CC: aestes, bfulgham, cmarrin, simon.fraser
Priority: P2 Keywords: InRadar, PlatformOnly
Version: 528+ (Nightly build)   
Hardware: PC   
OS: Windows XP   

Description Adam Roben (:aroben) 2011-01-17 07:51:04 PST
To reproduce:

1. Go to http://webkit.org/blog-files/3d-transforms/poster-circle.html
2. Drag the tab out of the Safari window

The mini-window you're dragging doesn't show any of the compositing layers.
Comment 1 Adam Roben (:aroben) 2011-01-17 07:51:44 PST
<rdar://problem/8873104>
Comment 2 Adam Roben (:aroben) 2011-01-19 08:00:33 PST
This same problem is also making it impossible to get pixel results for tests that use compositing.
Comment 3 Adam Roben (:aroben) 2012-02-17 13:07:39 PST
*** Bug 78439 has been marked as a duplicate of this bug. ***
Comment 4 Brent Fulgham 2015-09-23 09:21:02 PDT
We no longer ship Safari on Windows.