Bug 51868

Summary: REGRESSION(r74960): Rollout since we hit an assert after this patch. (Requested by krit on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: WebKit Review Bot <webkit.review.bot>
Status: RESOLVED FIXED    
Severity: Normal CC: abarth, commit-queue, eric, krit
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Other   
OS: OS X 10.5   
Bug Depends on:    
Bug Blocks: 44610    
Attachments:
Description Flags
ROLLOUT of r74960 none

Description WebKit Review Bot 2011-01-04 02:34:20 PST
http://trac.webkit.org/changeset/74960 broke the build:
Rollout since we hit an assert after this patch. (Requested by krit on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2011-01-04 02:34:38 PST
Created attachment 77874 [details]
ROLLOUT of r74960

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2011-01-04 02:43:16 PST
Comment on attachment 77874 [details]
ROLLOUT of r74960

Clearing flags on attachment: 77874

Committed r74963: <http://trac.webkit.org/changeset/74963>
Comment 3 WebKit Commit Bot 2011-01-04 02:43:22 PST
All reviewed patches have been landed.  Closing bug.
Comment 4 WebKit Review Bot 2011-01-04 04:40:09 PST
http://trac.webkit.org/changeset/74963 might have broken Leopard Intel Debug (Tests)