Bug 50678

Summary: [GTK] Fails back to POST tests
Product: WebKit Reporter: Gustavo Noronha (kov) <gns>
Component: WebKitGTKAssignee: Nobody <webkit-unassigned>
Status: RESOLVED DUPLICATE    
Severity: Normal CC: mrobinson
Priority: P2 Keywords: Gtk
Version: 528+ (Nightly build)   
Hardware: PC   
OS: OS X 10.5   

Description Gustavo Noronha (kov) 2010-12-08 03:49:04 PST
The following new tests are failing:

fast/history/history-back-initial-vs-final-url.html
http/tests/navigation/post-frames-goback1.html
http/tests/navigation/postredirect-frames-goback1.html
Comment 1 Gustavo Noronha (kov) 2010-12-08 03:52:52 PST
Skipped in r73506.
Comment 2 Martin Robinson 2011-02-06 09:10:46 PST

*** This bug has been marked as a duplicate of bug 44784 ***