Bug 50009

Summary: REGRESSION(r72647): breaks the http layout tests (Requested by philn-tp on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: WebKit Review Bot <webkit.review.bot>
Status: RESOLVED FIXED    
Severity: Normal CC: commit-queue, mrobinson, pnormand
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Other   
OS: OS X 10.5   
Bug Depends on:    
Bug Blocks: 44158    
Attachments:
Description Flags
ROLLOUT of r72647 none

Description WebKit Review Bot 2010-11-24 01:18:20 PST
http://trac.webkit.org/changeset/72647 broke the build:
breaks the http layout tests (Requested by philn-tp on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2010-11-24 01:18:41 PST
Created attachment 74732 [details]
ROLLOUT of r72647

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2010-11-24 01:25:41 PST
Comment on attachment 74732 [details]
ROLLOUT of r72647

Clearing flags on attachment: 74732

Committed r72649: <http://trac.webkit.org/changeset/72649>
Comment 3 WebKit Commit Bot 2010-11-24 01:25:46 PST
All reviewed patches have been landed.  Closing bug.