Bug 49730

Summary: REGRESSION(r72288): 'krit attempted to do that, but revert got stuck' (Requested by antonm on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: WebKit Review Bot <webkit.review.bot>
Status: RESOLVED FIXED    
Severity: Normal CC: commit-queue, krit, zimmermann
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Other   
OS: OS X 10.5   
Bug Depends on:    
Bug Blocks: 49580    
Attachments:
Description Flags
ROLLOUT of r72288 none

Description WebKit Review Bot 2010-11-18 07:09:23 PST
http://trac.webkit.org/changeset/72288 broke the build:
'krit attempted to do that, but revert got stuck' (Requested by antonm on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2010-11-18 07:09:50 PST
Created attachment 74237 [details]
ROLLOUT of r72288

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2010-11-18 08:37:05 PST
Comment on attachment 74237 [details]
ROLLOUT of r72288

Clearing flags on attachment: 74237

Committed r72294: <http://trac.webkit.org/changeset/72294>
Comment 3 WebKit Commit Bot 2010-11-18 08:37:11 PST
All reviewed patches have been landed.  Closing bug.