Bug 49007

Summary: Implement pixel test support for WebKitTestRunner
Product: WebKit Reporter: Adam Roben (:aroben) <aroben>
Component: Tools / TestsAssignee: Nobody <webkit-unassigned>
Status: RESOLVED FIXED    
Severity: Normal CC: abecsi, andersca, kbalazs, ossy, sam
Priority: P2 Keywords: InRadar, ToolsHitList
Version: 528+ (Nightly build)   
Hardware: All   
OS: All   
Bug Depends on: 55161, 56630    
Bug Blocks:    

Description Adam Roben (:aroben) 2010-11-04 10:34:16 PDT
WebKitTestRunner doesn't currently support pixel tests. We need to implement this!
Comment 1 Adam Roben (:aroben) 2010-11-04 10:34:48 PDT
<rdar://problem/8631163>
Comment 2 Adam Roben (:aroben) 2011-02-24 11:46:59 PST
*** Bug 55161 has been marked as a duplicate of this bug. ***
Comment 3 Sam Weinig 2011-02-24 13:38:52 PST
Basic (from window server only and only for mac) support was added in r79612.
Comment 4 Csaba Osztrogon√°c 2014-12-05 06:52:06 PST
It works long time ago.