Bug 48238

Summary: REGRESSION(r70450): Causes WTR to crash on tests which use SharedMemory. (Requested by bbandix on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: WebKit Review Bot <webkit.review.bot>
Status: RESOLVED FIXED    
Severity: Normal CC: abecsi, commit-queue, kenneth, zoltan
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Other   
OS: OS X 10.5   
Bug Depends on:    
Bug Blocks: 47345    
Attachments:
Description Flags
ROLLOUT of r70450 none

Description WebKit Review Bot 2010-10-25 08:05:12 PDT
http://trac.webkit.org/changeset/70450 broke the build:
Causes WTR to crash on tests which use SharedMemory. (Requested by bbandix on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2010-10-25 08:05:54 PDT
Created attachment 71749 [details]
ROLLOUT of r70450

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2010-10-25 08:14:21 PDT
Comment on attachment 71749 [details]
ROLLOUT of r70450

Clearing flags on attachment: 71749

Committed r70453: <http://trac.webkit.org/changeset/70453>
Comment 3 WebKit Commit Bot 2010-10-25 08:14:26 PDT
All reviewed patches have been landed.  Closing bug.
Comment 4 Andras Becsi 2010-10-25 09:08:44 PDT
Committed r70457: <http://trac.webkit.org/changeset/70457>