Bug 47956

Summary: [chromium] Fix crash when mousing over scrollview
Product: WebKit Reporter: John Abd-El-Malek <jam>
Component: New BugsAssignee: John Abd-El-Malek <jam>
Status: RESOLVED FIXED    
Severity: Normal CC: fishd, jamesr, mihai
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Other   
OS: OS X 10.5   
Attachments:
Description Flags
Patch fishd: review+

Description John Abd-El-Malek 2010-10-19 16:45:51 PDT
[chromium] Fix crash when mousing over scrollview
Comment 1 John Abd-El-Malek 2010-10-20 00:22:07 PDT
Created attachment 71258 [details]
Patch
Comment 2 John Abd-El-Malek 2010-10-20 11:04:37 PDT
Committed r70153: <http://trac.webkit.org/changeset/70153>
Comment 3 John Abd-El-Malek 2010-10-20 13:42:32 PDT
*** Bug 48003 has been marked as a duplicate of this bug. ***