Bug 47595

Summary: REGRESSION(r69638): "Broke win and chromium-win bots" (Requested by dglazkov on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: WebKit Review Bot <webkit.review.bot>
Status: RESOLVED FIXED    
Severity: Normal CC: commit-queue, dpranke, eric
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Other   
OS: OS X 10.5   
Bug Depends on:    
Bug Blocks: 47220    
Attachments:
Description Flags
ROLLOUT of r69638 none

Description WebKit Review Bot 2010-10-13 09:25:48 PDT
http://trac.webkit.org/changeset/69638 broke the build:
"Broke win and chromium-win bots" (Requested by dglazkov on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2010-10-13 09:26:12 PDT
Created attachment 70614 [details]
ROLLOUT of r69638

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Dimitri Glazkov (Google) 2010-10-13 10:39:13 PDT
Comment on attachment 70614 [details]
ROLLOUT of r69638

yes!
Comment 3 WebKit Commit Bot 2010-10-13 11:11:10 PDT
Comment on attachment 70614 [details]
ROLLOUT of r69638

Clearing flags on attachment: 70614

Committed r69674: <http://trac.webkit.org/changeset/69674>
Comment 4 WebKit Commit Bot 2010-10-13 11:11:17 PDT
All reviewed patches have been landed.  Closing bug.