Bug 47495

Summary: Rename WKCertificateInfoGetPeerCertificates() to WKCertificateInfoGetCertificateChain()
Product: WebKit Reporter: Mike Thole <mthole>
Component: WebKit2Assignee: Mike Thole <mthole>
Status: RESOLVED FIXED    
Severity: Normal CC: sam
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Mac   
OS: OS X 10.6   
Attachments:
Description Flags
Proposed patch darin: review+

Mike Thole
Reported 2010-10-11 10:22:36 PDT
The WKCertificateInfoGetPeerCertificates() function should be renamed to WKCertificateInfoGetCertificateChain() to better reflect what it actually does.
Attachments
Proposed patch (5.67 KB, patch)
2010-10-11 10:23 PDT, Mike Thole
darin: review+
Mike Thole
Comment 1 2010-10-11 10:23:16 PDT
Created attachment 70445 [details] Proposed patch
Mike Thole
Comment 2 2010-10-11 11:08:21 PDT
Mike Thole
Comment 3 2010-10-11 11:34:52 PDT
Committed revision 69511.
Note You need to log in before you can comment on or make changes to this bug.