Bug 45115

Summary: REGRESSION(r66671): http/tests/misc/redirect-to-about-blank.html is failing on several platforms (Requested by japhet on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: WebKit Review Bot <webkit.review.bot>
Status: RESOLVED FIXED    
Severity: Normal CC: abarth, commit-queue, japhet
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Other   
OS: OS X 10.5   
Bug Depends on:    
Bug Blocks: 41165    
Attachments:
Description Flags
ROLLOUT of r66671 none

Description WebKit Review Bot 2010-09-02 10:02:46 PDT
http://trac.webkit.org/changeset/66671 broke the build:
http/tests/misc/redirect-to-about-blank.html is failing on several platforms (Requested by japhet on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2010-09-02 10:03:01 PDT
Created attachment 66384 [details]
ROLLOUT of r66671

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Nate Chapin 2010-09-02 11:57:54 PDT
(In reply to comment #1)
> Created an attachment (id=66384) [details]
> ROLLOUT of r66671
> 
> Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.
> 
> If you would like to land the rollout faster, you can use the following command:
> 
>   webkit-patch land-attachment ATTACHMENT_ID --ignore-builders
> 
> where ATTACHMENT_ID is the ID of this attachment.

Landed manually, since sheriff bot was having trouble with it : http://trac.webkit.org/changeset/66677