Bug 44179

Summary: REGRESSION(r65603): 4 tests crash on Qt bot (Requested by Ossy on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: WebKit Review Bot <webkit.review.bot>
Status: RESOLVED FIXED    
Severity: Normal CC: commit-queue, hausmann, steveblock
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Other   
OS: OS X 10.5   
Bug Depends on:    
Bug Blocks: 42027    
Attachments:
Description Flags
ROLLOUT of r65603 none

Description WebKit Review Bot 2010-08-18 08:52:09 PDT
http://trac.webkit.org/changeset/65603 broke the build:
4 tests crash on Qt bot (Requested by Ossy on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2010-08-18 08:52:26 PDT
Created attachment 64716 [details]
ROLLOUT of r65603

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Csaba Osztrogon√°c 2010-08-18 08:53:18 PDT
Comment on attachment 64716 [details]
ROLLOUT of r65603

crashes can be found here:
http://build.webkit.org/results/Qt%20Linux%20Release/r65603%20%2817985%29/results.html
Comment 3 WebKit Commit Bot 2010-08-18 09:09:36 PDT
Comment on attachment 64716 [details]
ROLLOUT of r65603

Clearing flags on attachment: 64716

Committed r65611: <http://trac.webkit.org/changeset/65611>
Comment 4 WebKit Commit Bot 2010-08-18 09:09:40 PDT
All reviewed patches have been landed.  Closing bug.
Comment 5 Simon Hausmann 2010-08-25 06:20:11 PDT
Revision r65611 cherry-picked into qtwebkit-2.1 with commit e6c6b3a488ceb699b460aa5cac560c1467fb6653