Bug 43309

Summary: Frequent crashes LayerBackedDrawingArea::updateLayoutRunLoopObserverFired in WebKitTestRunner
Product: WebKit Reporter: Sam Weinig <sam>
Component: WebKit2Assignee: Nobody <webkit-unassigned>
Status: RESOLVED DUPLICATE    
Severity: Normal CC: simon.fraser
Priority: P2 Keywords: InRadar
Version: 528+ (Nightly build)   
Hardware: PC   
OS: OS X 10.5   
Attachments:
Description Flags
Crashlog none

Description Sam Weinig 2010-07-31 17:05:15 PDT
Created attachment 63164 [details]
Crashlog

Crashlog attached.
Comment 1 Sam Weinig 2010-07-31 17:05:51 PDT
<rdar://problem/8259777>
Comment 2 Simon Fraser (smfr) 2010-08-02 08:50:22 PDT

*** This bug has been marked as a duplicate of bug 42860 ***