Bug 43233

Summary: REGRESSION(r64313): Some Chromium bots are not happy with it for some unknown reason. (Requested by dumi on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: WebKit Review Bot <webkit.review.bot>
Status: RESOLVED FIXED    
Severity: Normal CC: commit-queue, dumi, levin, mrobinson
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Other   
OS: OS X 10.5   
Bug Depends on:    
Bug Blocks: 42843    
Attachments:
Description Flags
ROLLOUT of r64313 none

Description WebKit Review Bot 2010-07-29 21:33:04 PDT
http://trac.webkit.org/changeset/64313 broke the build:
Some Chromium bots are not happy with it for some unknown reason. (Requested by dumi on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2010-07-29 21:33:24 PDT
Created attachment 63030 [details]
ROLLOUT of r64313

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2010-07-29 22:10:01 PDT
Comment on attachment 63030 [details]
ROLLOUT of r64313

Clearing flags on attachment: 63030

Committed r64334: <http://trac.webkit.org/changeset/64334>
Comment 3 WebKit Commit Bot 2010-07-29 22:10:05 PDT
All reviewed patches have been landed.  Closing bug.
Comment 4 Martin Robinson 2010-07-29 23:14:29 PDT
Committed r64335: <http://trac.webkit.org/changeset/64335>