Bug 42531

Summary: [Qt] tst_QWebPage fails cursorMovements and textSelection
Product: WebKit Reporter: Andreas Kling <kling>
Component: Tools / TestsAssignee: Andreas Kling <kling>
Status: RESOLVED FIXED    
Severity: Normal Keywords: Qt, QtTriaged
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: All   
OS: All   
Attachments:
Description Flags
Proposed patch none

Description Andreas Kling 2010-07-18 18:14:55 PDT
These failures are caused by incorrect HTML:

<html><body<p id=one>The quick brown fox</p><p id=two>jumps over the lazy dog</p><p>May the source<br/>be with you!</p></body></html>

(The "<body<p id=one>" should be "<body><p id=one>")
Comment 1 Andreas Kling 2010-07-18 18:20:26 PDT
Created attachment 61923 [details]
Proposed patch

Correct the HTML.
Comment 2 Andreas Kling 2010-07-18 20:49:27 PDT
Comment on attachment 61923 [details]
Proposed patch

Clearing flags on attachment: 61923

Committed r63641: <http://trac.webkit.org/changeset/63641>
Comment 3 Andreas Kling 2010-07-18 20:49:36 PDT
All reviewed patches have been landed.  Closing bug.