Bug 41115

Summary: [meta] HTML5 parser compatibility regressions
Product: WebKit Reporter: Adam Barth <abarth>
Component: DOMAssignee: Nobody <webkit-unassigned>
Status: RESOLVED CONFIGURATION CHANGED    
Severity: Normal CC: aestes, annevk, ap, aroben, jchaffraix, laszlo.gombos, mike, mjs, thakis, tonyg
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: All   
OS: All   
Bug Depends on: 46692, 60620, 76707, 15975, 40745, 40961, 41060, 41069, 41187, 41345, 41371, 41797, 41865, 41979, 42112, 42365, 42909, 43328, 43371, 43423, 43605, 44637, 45205, 45627, 45693, 47046, 47560, 47997, 48201, 50253, 50727, 53717, 55898, 57407, 57794, 60155, 62061, 80686    
Bug Blocks:    

Description Adam Barth 2010-06-23 17:44:23 PDT
This is a tracking bug for the compat regressions due to the HTML5 tokenizer.
Comment 1 Adam Barth 2010-06-23 17:48:50 PDT
Add as dependencies bugs that need spec changes to the tokenizer to fix.
Comment 2 Alexey Proskuryakov 2010-07-09 13:08:25 PDT
It seems that we're tracking more than just tokenizer regressions here, re-titling the bug.
Comment 3 Siddharth Mathur 2010-08-30 13:45:41 PDT
Do we need to add this one too? 
https://bugs.webkit.org/show_bug.cgi?id=41371 (Badly formatted comments bust parsing)
Comment 4 Siddharth Mathur 2010-08-30 13:48:28 PDT
(In reply to comment #3)
> Do we need to add this one too? 
> https://bugs.webkit.org/show_bug.cgi?id=41371 (Badly formatted comments bust parsing)

Adding Bug 41187 and Bug 41371 to tracked list. Please remove if incorrect.
Comment 5 Anne van Kesteren 2023-05-28 09:13:42 PDT
This bug has run its course.