Bug 40982

Summary: XMLHttpRequest can not parse HTML documents into responseXML field
Product: WebKit Reporter: Stuart Ng <sng@rim.com>
Component: XMLAssignee: Nobody <webkit-unassigned@lists.webkit.org>
Status: RESOLVED DUPLICATE    
Severity: Normal CC: ap@webkit.org, jarred@webkit.org, jchaffraix@webkit.org
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: All   
OS: All   

Description From 2010-06-22 05:10:52 PST
Send XHR Get for an HTML Document
responseText is showing properly
According to XHR spec, responseXML should contain a DOM representation of the HTML document. Right now is it null all time unless we are getting a XML document.
------- Comment #1 From 2011-12-15 20:23:48 PST -------

*** This bug has been marked as a duplicate of bug 74626 ***