Bug 37962

Summary: REGRESSION(r58028): broke the chromium build (Requested by tony^work on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: Nobody <webkit-unassigned>
Status: RESOLVED FIXED    
Severity: Normal CC: tony
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Other   
OS: OS X 10.5   
Bug Depends on:    
Bug Blocks: 37960    
Attachments:
Description Flags
ROLLOUT of r58028 none

Description WebKit Review Bot 2010-04-21 17:22:56 PDT
http://trac.webkit.org/changeset/58028 broke the build:
broke the chromium build (Requested by tony^work on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2010-04-21 17:23:07 PDT
Created attachment 54007 [details]
ROLLOUT of r58028

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Tony Chang 2010-04-21 17:27:25 PDT
Committed r58032: <http://trac.webkit.org/changeset/58032>