Bug 37605

Summary: REGRESSION(r57599): "Broke Chromium build" (Requested by dglazkov on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: Nobody <webkit-unassigned>
Status: RESOLVED FIXED    
Severity: Normal CC: commit-queue, dglazkov, eric
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Other   
OS: OS X 10.5   
Bug Depends on:    
Bug Blocks: 37436    
Attachments:
Description Flags
ROLLOUT of r57599 none

Description WebKit Review Bot 2010-04-14 13:56:44 PDT
http://trac.webkit.org/changeset/57599 broke the build:
"Broke Chromium build" (Requested by dglazkov on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2010-04-14 13:56:55 PDT
Created attachment 53363 [details]
ROLLOUT of r57599

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Dimitri Glazkov (Google) 2010-04-14 13:57:35 PDT
Comment on attachment 53363 [details]
ROLLOUT of r57599

argh.
Comment 3 WebKit Commit Bot 2010-04-14 14:10:25 PDT
Comment on attachment 53363 [details]
ROLLOUT of r57599

Clearing flags on attachment: 53363

Committed r57606: <http://trac.webkit.org/changeset/57606>
Comment 4 WebKit Commit Bot 2010-04-14 14:10:30 PDT
All reviewed patches have been landed.  Closing bug.