Bug 37321

Summary: [Qt] tst_QWebFrame::render() fails
Product: WebKit Reporter: Simon Hausmann <hausmann>
Component: Tools / TestsAssignee: Benjamin Poulain <benjamin>
Status: RESOLVED WORKSFORME    
Severity: Blocker CC: max.hong.shen
Priority: P1 Keywords: Qt
Version: 528+ (Nightly build)   
Hardware: All   
OS: Linux   
Bug Depends on:    
Bug Blocks: 35784    

Description Simon Hausmann 2010-04-09 02:58:20 PDT
FAIL!  : tst_QWebFrame::render() Compared values are not the same
   Actual (size.width()): 100
   Expected (picture.boundingRect().width()): 83
   Loc: [/home/shausman/src/webkit/trunk/WebKit/qt/tests/qwebframe/tst_qwebframe.cpp(2740)]

Reproducible on Linux/X11
Comment 1 Yi Shen 2010-04-09 12:00:59 PDT
this issue is not reproducible on my ubuntu 9.10
Comment 2 Benjamin Poulain 2010-04-26 07:55:05 PDT
I cannot reproduce the issue on trunk.
Neither in the branch of WebKit present in oslo-staging-1.