Bug 37279

Summary: Fix http.conf for GTK-Debug and Chromium-Linux bots
Product: WebKit Reporter: Ojan Vafai <ojan>
Component: New BugsAssignee: Nobody <webkit-unassigned>
Status: RESOLVED FIXED    
Severity: Normal CC: abarth, eric, ossy
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Other   
OS: OS X 10.5   
Attachments:
Description Flags
Patch abarth: review+

Description Ojan Vafai 2010-04-08 09:19:17 PDT
Fix http.conf for GTK-Debug and Chromium-Linux bots
Comment 1 Ojan Vafai 2010-04-08 09:19:37 PDT
Created attachment 52874 [details]
Patch
Comment 2 Ojan Vafai 2010-04-08 09:20:23 PDT
Broke at http://trac.webkit.org/changeset/57249
Comment 3 Ojan Vafai 2010-04-08 09:35:44 PDT
Committed r57284: <http://trac.webkit.org/changeset/57284>
Comment 4 Eric Seidel (no email) 2010-04-08 12:38:23 PDT
Comment on attachment 52874 [details]
Patch

That's sad.  Oh well.
Comment 5 Eric Seidel (no email) 2010-04-08 12:39:01 PDT
What's mostly sad is that we don't jsut have httpd.conf and apache2-httpd.conf, all the other ones seem like lots of copy/paste code!
Comment 6 Eric Seidel (no email) 2010-04-08 19:31:51 PDT
This may have cause the Qt bots to lose their marbles:
http://build.webkit.org/results/Qt%20Linux%20Release/r57284%20(9793)/
Comment 7 Csaba Osztrogonác 2010-04-08 23:16:56 PDT
(In reply to comment #6)
> This may have cause the Qt bots to lose their marbles:
> http://build.webkit.org/results/Qt%20Linux%20Release/r57284%20(9793)/

storage failures on Qt bots always caused by concurent local 
database accesses (multiple bots run on one machine), we can
solve this problem here: https://bugs.webkit.org/show_bug.cgi?id=36899
(I'm waiting a long time ago for r+ this patch)