Bug 37114

Summary: REGRESSION(r57030): Regressed fast/repaint/line-flow-with-floats-9 pixel tests in chromium port (Requested by jamesr on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: Nobody <webkit-unassigned>
Status: RESOLVED FIXED    
Severity: Normal CC: abarth, commit-queue, darin, eric, jamesr
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Other   
OS: OS X 10.5   
Bug Depends on:    
Bug Blocks: 36921    
Attachments:
Description Flags
ROLLOUT of r57030 none

Description WebKit Review Bot 2010-04-05 14:21:52 PDT
http://trac.webkit.org/changeset/57030 broke the build:
Regressed fast/repaint/line-flow-with-floats-9 pixel tests in chromium port (Requested by jamesr on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2010-04-05 14:22:06 PDT
Created attachment 52571 [details]
ROLLOUT of r57030
Comment 2 Adam Barth 2010-04-05 14:52:18 PDT
Comment on attachment 52571 [details]
ROLLOUT of r57030

Clearing flags on attachment: 52571

Committed r57096: <http://trac.webkit.org/changeset/57096>
Comment 3 Adam Barth 2010-04-05 14:52:24 PDT
All reviewed patches have been landed.  Closing bug.
Comment 4 WebKit Review Bot 2010-04-05 16:19:21 PDT
http://trac.webkit.org/changeset/57096 might have broken Tiger Intel Release
Comment 5 Adam Barth 2010-04-05 16:25:18 PDT
That's fast/dom/HTMLObjectElement/object-as-frame.html that we current think is related to r57081.