Bug 36861

Summary: [chromium] Fix test_expectations for new test added in r56795
Product: WebKit Reporter: Hin-Chung Lam <hclam>
Component: New BugsAssignee: Nobody <webkit-unassigned>
Status: RESOLVED FIXED    
Severity: Normal    
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Other   
OS: OS X 10.5   
Attachments:
Description Flags
Patch levin: review+, levin: commit-queue-

Description Hin-Chung Lam 2010-03-30 16:16:23 PDT
[chromium
Comment 1 Hin-Chung Lam 2010-03-30 16:22:25 PDT
Created attachment 52096 [details]
Patch
Comment 2 David Levin 2010-03-30 16:27:33 PDT
Comment on attachment 52096 [details]
Patch

> diff --git a/LayoutTests/ChangeLog b/LayoutTests/ChangeLog
> +        * platform/chromium/test_expectations.txt:
> +        Expects svg/animations/animate-points.html to fail because a API is missing
a/a API/an API/

> diff --git a/LayoutTests/platform/chromium/test_expectations.txt b/LayoutTests/platform/chromium/test_expectations.txt  
> +// Caused by http://trac.webkit.org/changeset/56795
> +// This is a new test but fails to with on Chromium because of missing API.

s/with on/in/
s/of missing/of a missing/
> +BUG39904 : svg/animations/animate-points.html = TEXT TIMEOUT
Comment 3 Hin-Chung Lam 2010-03-30 16:44:59 PDT
Committed r56814: <http://trac.webkit.org/changeset/56814>