Bug 35962

Summary: [Meta] Issues with the Qt Netscape Plugin API (NPAPI) implementation
Product: WebKit Reporter: Tor Arne Vestbø <vestbo@webkit.org>
Component: Plug-insAssignee: Nobody <webkit-unassigned@lists.webkit.org>
Status: RESOLVED INVALID    
Severity: Normal CC: hald@icandy.de, laszlo.gombos@webkit.org, yael@webkit.org
Priority: P3 Keywords: Qt, QtTriaged
Version: 528+ (Nightly build)   
Hardware: All   
OS: All   
Bug Depends on: 19012, 20095, 20383, 24002, 24913, 25407, 29385, 29402, 29406, 29416, 29420, 29438, 29482, 29488, 29490, 29865, 30179, 30355, 30356, 30438, 30673, 31975, 32376, 32435, 35112, 35672, 35682, 35683, 35684    
Bug Blocks:    

Description From 2010-03-10 03:26:20 PST
This is a meta/tracker bug for issues with NPAPI plugins for the Qt port
------- Comment #1 From 2014-02-03 03:50:39 PST -------
=== Bulk closing of Qt bugs ===

If you believe that this bug report is still relevant for a non-Qt port of webkit.org, please re-open it.

If you believe that this is still an important QtWebKit bug, please fill a new report at https://bugreports.qt-project.org and add a link to this issue. See http://qt-project.org/wiki/ReportingBugsInQt for additional guidelines.