Bug 34732

Summary: svg/dynamic-updates/SVGLineElement-svgdom-y2-prop.html crashed on Windows Release Bot
Product: WebKit Reporter: Eric Seidel (no email) <eric>
Component: Tools / TestsAssignee: Nobody <webkit-unassigned>
Status: RESOLVED DUPLICATE    
Severity: Normal CC: bweinstein, krit, zimmermann
Priority: P1    
Version: 528+ (Nightly build)   
Hardware: PC   
OS: OS X 10.5   
Bug Depends on: 34061    
Bug Blocks:    

Description Eric Seidel (no email) 2010-02-08 16:38:29 PST
svg/dynamic-updates/SVGLineElement-svgdom-y2-prop.html crashed on Windows Release Bot

http://build.webkit.org/results/Windows%20Release%20(Tests)/r54513%20(8874)/results.html

this has been happening for a while.  This may be related to bug 34061.
Comment 1 Eric Seidel (no email) 2010-02-23 12:07:55 PST
I'm pretty sure all of these crashes are related.

*** This bug has been marked as a duplicate of bug 33495 ***