Bug 33701

Summary: webkit-patch should authenticate more often
Product: WebKit Reporter: Adam Barth <abarth>
Component: New BugsAssignee: Nobody <webkit-unassigned>
Status: RESOLVED FIXED    
Severity: Normal CC: commit-queue, eric
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Other   
OS: OS X 10.5   
Attachments:
Description Flags
Patch none

Description Adam Barth 2010-01-14 18:14:07 PST
webkit-patch should authenticate more often
Comment 1 Adam Barth 2010-01-14 18:14:28 PST
Created attachment 46631 [details]
Patch
Comment 2 Adam Barth 2010-01-15 23:32:11 PST
Eric had som concerns about this patch being unfriendly to folks who haven't configured their key chain / git credentials.  Eric, are you still concerned about that?
Comment 3 Adam Barth 2010-01-18 01:56:46 PST
Comment on attachment 46631 [details]
Patch

If this is problematic, we can re-visit.
Comment 4 WebKit Commit Bot 2010-01-18 05:49:38 PST
Comment on attachment 46631 [details]
Patch

Clearing flags on attachment: 46631

Committed r53403: <http://trac.webkit.org/changeset/53403>
Comment 5 WebKit Commit Bot 2010-01-18 05:49:45 PST
All reviewed patches have been landed.  Closing bug.
Comment 6 Eric Seidel (no email) 2010-01-19 16:37:02 PST
*** Bug 28777 has been marked as a duplicate of this bug. ***