Bug 33387

Summary: Frequent crashes when focusing the browser window
Product: WebKit Reporter: Jonathon Jongsma (jonner) <jonathon>
Component: WebKitGTKAssignee: Nobody <webkit-unassigned>
Status: RESOLVED DUPLICATE    
Severity: Critical CC: gns
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: PC   
OS: OS X 10.5   
Attachments:
Description Flags
Stack trace of the crash none

Description Jonathon Jongsma (jonner) 2010-01-08 08:16:32 PST
After upgrading WebKitGtk to 1.1.18, I've been getting frequent crashes.  I managed to get a trace, which I've attached.
Comment 1 Jonathon Jongsma (jonner) 2010-01-08 08:17:17 PST
Created attachment 46139 [details]
Stack trace of the crash
Comment 2 Gustavo Noronha (kov) 2010-01-15 07:52:58 PST

*** This bug has been marked as a duplicate of bug 32900 ***