Bug 32027

Summary: REGRESSION (r49705): Tests that use TestNetscapePlugin fail in Debug_Internal builds
Product: WebKit Reporter: Adam Roben (:aroben) <aroben>
Component: Tools / TestsAssignee: Adam Roben (:aroben) <aroben>
Status: RESOLVED FIXED    
Severity: Normal CC: eric, webkit.review.bot
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Other   
OS: OS X 10.5   
Attachments:
Description Flags
Patch adachan: review+

Description Adam Roben (:aroben) 2009-12-01 10:28:32 PST
Created attachment 44087 [details]
Patch

Looks like we're not looking in the right location for TestNetscapePlugin in these builds.
Comment 1 WebKit Review Bot 2009-12-01 10:30:03 PST
style-queue ran check-webkit-style on attachment 44087 [details] without any errors.
Comment 2 Eric Seidel (no email) 2009-12-28 22:40:27 PST
Attachment 44087 [details] was posted by a committer and has review+, assigning to Adam Roben for commit.
Comment 3 Adam Roben (:aroben) 2010-01-04 07:57:12 PST
Committed r51546: <http://trac.webkit.org/changeset/51546>