Bug 31460

Summary: http/tests/xmlhttprequest/workers/shared-worker-close.html crashed on Leopard Commit Bot
Product: WebKit Reporter: Eric Seidel (no email) <eric>
Component: New BugsAssignee: Nobody <webkit-unassigned>
Status: RESOLVED DUPLICATE    
Severity: Normal CC: oliver
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: PC   
OS: OS X 10.5   
Bug Depends on: 31453    
Bug Blocks:    
Attachments:
Description Flags
crash report none

Description Eric Seidel (no email) 2009-11-12 23:57:45 PST
http/tests/xmlhttprequest/workers/shared-worker-close.html crashed on Leopard Commit Bot

https://bugs.webkit.org/show_bug.cgi?id=31366#c3
I'll attach a crash report tomorrow.

I expect this is related to, if not the same as bug 31453.
Comment 1 Eric Seidel (no email) 2009-11-13 11:49:11 PST
Created attachment 43178 [details]
crash report

Probably the same as bug 31481.
Comment 2 Eric Seidel (no email) 2009-11-13 14:03:20 PST

*** This bug has been marked as a duplicate of bug 31461 ***