Bug 30070

Summary: [webkit-gtk] Launchpad's right panel is miss aligned
Product: WebKit Reporter: Guillaume Desmottes <gdesmott>
Component: Layout and RenderingAssignee: Nobody <webkit-unassigned>
Status: RESOLVED WORKSFORME    
Severity: Normal CC: jmalonzo
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: PC   
OS: Linux   

Description Guillaume Desmottes 2009-10-05 05:36:08 PDT
Rendering of launchpad bugs as
https://bugs.edge.launchpad.net/ubuntu/+source/empathy/+bug/432511
for example is wrong. The right panel is displayed at the bottom of the page while it should be on the top.

I'm using Ubuntu karmic.
ii  epiphany-browser                           2.27.92-2ubuntu2                           transitional package for gecko to webkit transition
ii  epiphany-webkit                            2.27.92-2ubuntu2                           Intuitive GNOME web browser - WebKitGTK+ version
ii  epiphany-webkit-data                       2.27.92-2ubuntu2                           Data files for the GNOME web browser
ii  libqt4-webkit                              4.5.2-0ubuntu6                             Qt 4 WebKit module
ii  libwebkit-1.0-1                            1.0.1-4                                    Web content engine library for Gtk+
ii  libwebkit-1.0-2                            1.1.15.1-1ubuntu1                          Web content engine library for Gtk+
ii  libwebkit-1.0-common                       1.1.15.1-1ubuntu1                          Web content engine library for Gtk+ - data files
ii  libwebkit-dev                              1.1.15.1-1ubuntu1                          Web content engine library for Gtk+ - Development files
ii  python-webkit                              1.1.5-1                                    WebKit/Gtk Python bindings
ii  python-webkitgtk                           1.0.2-1ubuntu1                             A transitional package to python-webkit.
Comment 1 Jan Alonzo 2009-10-30 03:37:05 PDT
I can't reproduce this in ToT. What version of WebKitGtk you're running?
Comment 2 Guillaume Desmottes 2009-11-02 16:09:08 PST
That seems to work fine now. I guess this has been fixed with the latest release of webkit-gtk.