Bug 29709

Summary: [Qt] Rename QWebElement::evaluateScript to QWebElement::evaluateJavaScript.
Product: WebKit Reporter: Jocelyn Turcotte <jturcotte>
Component: WebKit QtAssignee: Nobody <webkit-unassigned>
Status: RESOLVED FIXED    
Severity: Normal CC: hausmann
Priority: P2 Keywords: Qt
Version: 528+ (Nightly build)   
Hardware: PC   
OS: Linux   
Attachments:
Description Flags
Patch hausmann: review+

Description Jocelyn Turcotte 2009-09-24 03:14:18 PDT
Esthetic change
Comment 1 Jocelyn Turcotte 2009-09-24 03:15:30 PDT
Created attachment 40056 [details]
Patch
Comment 2 Simon Hausmann 2009-09-25 01:02:46 PDT
Comment on attachment 40056 [details]
Patch

r=me
Comment 3 Simon Hausmann 2009-09-25 01:21:33 PDT
Committed r48750: <http://trac.webkit.org/changeset/48750>