Bug 28116

Summary: [Gtk] DOM Custom bindings
Product: WebKit Reporter: Jan Alonzo <jmalonzo>
Component: WebKitGTKAssignee: Nobody <webkit-unassigned>
Status: RESOLVED FIXED    
Severity: Normal CC: gns, lkcl, mrobinson
Priority: P2 Keywords: Gtk
Version: 528+ (Nightly build)   
Hardware: PC   
OS: All   

Description Jan Alonzo 2009-08-08 17:15:45 PDT
This is a bug for the custom bindings we are going to need for the GObject DOM bindings.
Comment 1 Jan Alonzo 2009-08-08 17:16:20 PDT
*** Bug 28096 has been marked as a duplicate of this bug. ***
Comment 2 Jan Alonzo 2009-08-08 17:18:05 PDT
*** Bug 28097 has been marked as a duplicate of this bug. ***
Comment 3 Jan Alonzo 2009-08-08 17:18:35 PDT
*** Bug 28098 has been marked as a duplicate of this bug. ***
Comment 4 Jan Alonzo 2009-08-08 17:19:08 PDT
*** Bug 28104 has been marked as a duplicate of this bug. ***
Comment 5 Jan Alonzo 2009-08-08 17:19:53 PDT
*** Bug 28099 has been marked as a duplicate of this bug. ***
Comment 6 Jan Alonzo 2009-08-08 17:20:26 PDT
*** Bug 28100 has been marked as a duplicate of this bug. ***
Comment 7 Jan Alonzo 2009-08-08 17:20:53 PDT
*** Bug 28101 has been marked as a duplicate of this bug. ***
Comment 8 Jan Alonzo 2009-08-08 17:21:18 PDT
*** Bug 28102 has been marked as a duplicate of this bug. ***
Comment 9 Jan Alonzo 2009-08-08 17:21:46 PDT
*** Bug 28103 has been marked as a duplicate of this bug. ***
Comment 10 Martin Robinson 2010-10-21 17:26:04 PDT
We have them now. I'm going to close this issue in favor of the remaining bugs which track missing features in the GObject DOM bindings.