Bug 27531

Summary: Page background does not fully render on page with canvas
Product: WebKit Reporter: Simon Fraser (smfr) <simon.fraser>
Component: Layout and RenderingAssignee: Nobody <webkit-unassigned>
Status: RESOLVED DUPLICATE    
Severity: Normal CC: mitz
Priority: P2 Keywords: InRadar, NeedsReduction
Version: 528+ (Nightly build)   
Hardware: PC   
OS: OS X 10.5   
URL: http://nerget.com/fluidSim/
Attachments:
Description Flags
Screenshot
none
Glitch on omnidesignltd.co.uk none

Description Simon Fraser (smfr) 2009-07-21 22:54:49 PDT
Created attachment 33243 [details]
Screenshot

I've seen a couple of pages lately where the page background does not fully paint on page load. One of them is Oliver's fluid dynamics page. I'll attach a screenshot.
Comment 1 Simon Fraser (smfr) 2009-09-17 10:40:54 PDT
<rdar://problem/7232109>
Comment 2 Simon Fraser (smfr) 2010-03-03 12:57:46 PST
This site appears to suffer from something similar:
http://omnidesignltd.co.uk/
if you click the links on the left a few times.
Comment 3 Tomos Jenkins 2010-03-03 13:03:48 PST
Created attachment 49935 [details]
Glitch on omnidesignltd.co.uk

An image of the glitch on omnidesignltd.co.uk on webkit r53397
Comment 4 Alexey Proskuryakov 2010-04-26 13:24:24 PDT
Comments in bug 34913 say it's a dupe.

*** This bug has been marked as a duplicate of bug 34913 ***