Bug 26473

Summary: Incorrectly positioned content at marrow.org (Be The Match registry website)
Product: WebKit Reporter: mitz@webkit.org <mitz@webkit.org>
Component: Layout and RenderingAssignee: Nobody <webkit-unassigned@lists.webkit.org>
Status: RESOLVED INVALID    
Severity: Normal CC: robert@webkit.org
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Macintosh   
OS: Mac OS X 10.5   
URL: http://www.marrow.org/DONOR/When_You_re_Asked_to_Donate_fo/Steps_of_Donation/index.html

Description From 2009-06-16 23:42:13 PST
In the page at the URL, the numbered list of steps appears on the right hand side of the page, where it is overlapped by other content. In Firefox it appears, as intended, in the left column, below the line “Information on this topic is available in Spanish”.
------- Comment #1 From 2013-05-02 12:08:15 PST -------
The offending page has gone away so there's nothing to work with here anymore. Closing.