Bug 26234

Summary: [QtWebKit] problem when using Gmail and Facebook
Product: WebKit Reporter: Xizhi Zhu <xizhi.zhu>
Component: Page LoadingAssignee: Nobody <webkit-unassigned>
Status: RESOLVED WORKSFORME    
Severity: Normal CC: hausmann, jturcotte, tonikitoo
Priority: P2 Keywords: Qt
Version: 528+ (Nightly build)   
Hardware: PC   
OS: Linux   

Description Xizhi Zhu 2009-06-06 12:08:59 PDT
When logging into Gmail, it will stop at the "redirecting" phase.
When logging into Facebook, it will ask me to enable cookie even if I've already enabled it.
This problem occurs when I write my own code at http://xizhizhu.blogspot.com/2009/06/develop-your-own-web-browser-using.html, or use the sample provided in QtSDK-2009.02, or Arora 0.7.1.
Comment 1 Simon Hausmann 2009-09-29 03:46:35 PDT
Does this bug still occur for you with say the Qt 4.6 alpha release?
Comment 2 Jocelyn Turcotte 2009-12-02 03:16:58 PST
Tried with both 4.5.3 and 4.6.0 and I could not reproduce the problem.

Please reopen if the problem is encountered again or if you have more information on how to reproduce the it.