Bug 245054

Summary: [AppleWin] REGRESSION(254256@main): Quirks.cpp(240,9): error C3861: 'topPrivatelyControlledDomain': identifier not found
Product: WebKit Reporter: Fujii Hironori <Hironori.Fujii>
Component: New BugsAssignee: Nobody <webkit-unassigned>
Status: RESOLVED DUPLICATE    
Severity: Normal CC: bfulgham, gsnedders
Priority: P2    
Version: WebKit Nightly Build   
Hardware: Unspecified   
OS: Unspecified   

Description Fujii Hironori 2022-09-11 13:28:32 PDT
[AppleWin] REGRESSION(254256@main): Quirks.cpp(240,9): error C3861: 'topPrivatelyControlledDomain': identifier not found

AppleWin can' compile after 254256@main (bug#244627)

C:\cygwin\home\buildbot\worker\Windows-EWS\build\Source\WebCore\page/Quirks.cpp(240,9): error C3861: 'topPrivatelyControlledDomain': identifier not found (compiling source file C:\cygwin\home\buildbot\worker\Windows-EWS\build\WebKitBuild\Release\DerivedSources\WebCore\unified-sources\UnifiedSource-767013ce-5.cpp) [C:\cygwin\home\buildbot\worker\Windows-EWS\build\WebKitBuild\Release\Source\WebCore\WebCore.vcxproj]
C:\cygwin\home\buildbot\worker\Windows-EWS\build\Source\WebCore\page/Quirks.cpp(243,9): error C3861: 'topPrivatelyControlledDomain': identifier not found (compiling source file C:\cygwin\home\buildbot\worker\Windows-EWS\build\WebKitBuild\Release\DerivedSources\WebCore\unified-sources\UnifiedSource-767013ce-5.cpp) [C:\cygwin\home\buildbot\worker\Windows-EWS\build\WebKitBuild\Release\Source\WebCore\WebCore.vcxproj]
Comment 1 Fujii Hironori 2022-09-12 13:12:19 PDT

*** This bug has been marked as a duplicate of bug 245082 ***