Bug 240835

Summary: Import text-indent tests from WPT
Product: WebKit Reporter: Kiet Ho <tho22>
Component: CSSAssignee: Kiet Ho <tho22>
Status: RESOLVED FIXED    
Severity: Normal CC: tho22, webkit-bug-importer
Priority: P2 Keywords: InRadar
Version: Safari Technology Preview   
Hardware: Unspecified   
OS: Unspecified   

Description Kiet Ho 2022-05-23 15:40:36 PDT
Import text-indent tests from WPT
Comment 1 Kiet Ho 2022-05-23 15:48:07 PDT
*** Bug 240695 has been marked as a duplicate of this bug. ***
Comment 2 Kiet Ho 2022-05-23 16:08:35 PDT
Pull request: https://github.com/WebKit/WebKit/pull/950
Comment 3 EWS 2022-05-24 12:19:41 PDT
Committed r294756 (250924@main): <https://commits.webkit.org/250924@main>

Reviewed commits have been landed. Closing PR #950 and removing active labels.
Comment 4 Radar WebKit Bug Importer 2022-05-24 12:20:15 PDT
<rdar://problem/93850850>