Bug 239983

Summary: REGRESSION(r293680): crash on iOS
Product: WebKit Reporter: WebKit Commit Bot <commit-queue>
Component: New BugsAssignee: WebKit Commit Bot <commit-queue>
Status: RESOLVED FIXED    
Severity: Normal CC: mark.lam, webkit-bug-importer, ysuzuki
Priority: P2 Keywords: InRadar
Version: WebKit Nightly Build   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 239957    
Attachments:
Description Flags
REVERT of r293680 none

Description WebKit Commit Bot 2022-05-02 14:40:23 PDT
https://commits.webkit.org/r293680 introduced a regression:
crash on iOS

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2022-05-02 14:40:30 PDT
Created attachment 458708 [details]
REVERT of r293680

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the revert will be successful.  This process takes approximately 15 minutes.

If you would like to land the revert faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 EWS 2022-05-02 14:57:45 PDT
Committed r293685 (250185@main): <https://commits.webkit.org/250185@main>

All reviewed patches have been landed. Closing bug and clearing flags on attachment 458708 [details].
Comment 3 Radar WebKit Bug Importer 2022-05-02 14:58:13 PDT
<rdar://problem/92634874>