Bug 239908

Summary: REGRESSION(r293481): Introduced perf regression
Product: WebKit Reporter: WebKit Commit Bot <commit-queue>
Component: New BugsAssignee: WebKit Commit Bot <commit-queue>
Status: RESOLVED FIXED    
Severity: Normal CC: achristensen, ggaren, pvollan, webkit-bug-importer
Priority: P2 Keywords: InRadar
Version: WebKit Nightly Build   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 239784    
Attachments:
Description Flags
REVERT of r293481 none

Description WebKit Commit Bot 2022-04-29 12:40:56 PDT
https://commits.webkit.org/r293481 introduced a regression:
Introduced perf regression

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2022-04-29 12:41:01 PDT
Created attachment 458602 [details]
REVERT of r293481

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the revert will be successful.  This process takes approximately 15 minutes.

If you would like to land the revert faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 EWS 2022-04-29 15:41:40 PDT
Committed r293633 (250138@main): <https://commits.webkit.org/250138@main>

All reviewed patches have been landed. Closing bug and clearing flags on attachment 458602 [details].
Comment 3 Radar WebKit Bug Importer 2022-04-29 15:42:12 PDT
<rdar://problem/92547103>