Bug 238781

Summary: REGRESSION(r291770-r291762): [ iOS ] css3/background/background-repeat-round-auto1.html is a flaky image failure
Product: WebKit Reporter: Dawn Morningstar <Morningstar>
Component: New BugsAssignee: Nobody <webkit-unassigned>
Status: RESOLVED DUPLICATE    
Severity: Normal CC: webkit-bot-watchers-bugzilla, webkit-bug-importer, wenson_hsieh
Priority: P2 Keywords: InRadar
Version: WebKit Nightly Build   
Hardware: Unspecified   
OS: Unspecified   
See Also: https://bugs.webkit.org/show_bug.cgi?id=238965
Attachments:
Description Flags
BUG238781 DIFF IMAGES none

Description Dawn Morningstar 2022-04-04 18:35:02 PDT
css3/background/background-repeat-round-auto1.html
Is a flaky image failure on iOS queues.

Suspected regression range is r291770-r291762 looking at the history.

Unable to reproduce at iOS TOT using run-webkit-tests. 

HISTORY:
https://results.webkit.org/?suite=layout-tests&test=css3%2Fbackground%2Fbackground-repeat-round-auto1.html

Image diffs will be attached.

Diff-URL:
https://build.webkit.org/results/Apple-iPadOS-15-Simulator-Release-WK2-Tests/r291770%20(1368)/css3/background/background-repeat-round-auto1-diffs.html
Comment 1 Radar WebKit Bug Importer 2022-04-04 18:36:29 PDT
<rdar://problem/91272166>
Comment 2 Dawn Morningstar 2022-04-04 18:38:30 PDT
Created attachment 456657 [details]
BUG238781 DIFF IMAGES
Comment 3 Dawn Morningstar 2022-04-04 18:48:26 PDT
Marked expectations r292362
Comment 4 Dawn Morningstar 2022-04-22 13:09:48 PDT
This is suspected to be an antialiasing issue, resembles previous AA issue.

*** This bug has been marked as a duplicate of bug 238965 ***