Bug 235650

Summary: Web Inspector: [Flexbox] Control Flexbox Page Overlay color from Layout sidebar
Product: WebKit Reporter: Razvan Caliman <rcaliman>
Component: Web InspectorAssignee: Razvan Caliman <rcaliman>
Status: RESOLVED DUPLICATE    
Severity: Normal CC: inspector-bugzilla-changes, webkit-bug-importer
Priority: P2 Keywords: InRadar
Version: WebKit Nightly Build   
Hardware: All   
OS: All   
Bug Depends on: 235647    
Bug Blocks:    

Description Razvan Caliman 2022-01-26 09:36:16 PST
Add interactive color swatches for flex containers which assign colors to corresponding Flexbox page overlays. Persist the color values across sessions.
Similar approach to that for CSS Grid containers done in https://bugs.webkit.org/show_bug.cgi?id=222319
Comment 1 Razvan Caliman 2022-01-26 09:36:58 PST
<rdar://87887108>
Comment 2 Razvan Caliman 2022-02-10 13:47:07 PST
Implemented in Bug 235647

*** This bug has been marked as a duplicate of bug 235647 ***