Bug 235375

Summary: git webkit land should optionally close the Bugzilla bug
Product: WebKit Reporter: Aakash Jain <aakash_jain>
Component: Tools / TestsAssignee: Nobody <webkit-unassigned>
Status: RESOLVED DUPLICATE    
Severity: Normal CC: jbedard, webkit-bug-importer
Priority: P2 Keywords: InRadar
Version: WebKit Nightly Build   
Hardware: Unspecified   
OS: Unspecified   
See Also: https://bugs.webkit.org/show_bug.cgi?id=235357

Description Aakash Jain 2022-01-19 12:40:47 PST
git webkit land should optionally close the Bugzilla bug, if it knows the bug id. It can ask the user if he/she want to close the Bugzilla bug and if so, then close the bug and remove any flags.
Comment 1 Radar WebKit Bug Importer 2022-01-26 12:41:21 PST
<rdar://problem/88090392>
Comment 2 Jonathan Bedard 2022-02-23 17:20:45 PST
Resolved this in https://bugs.webkit.org/show_bug.cgi?id=236339, although I didn't make it optional, I just made git-webkit re-open bugs if you re-run it on a closed bug.

*** This bug has been marked as a duplicate of bug 236339 ***