Bug 23514

Summary: Composing and Replying To Yahoo Emails
Product: WebKit Reporter: Tanya Faison <august.eighteenth>
Component: Page LoadingAssignee: Nobody <webkit-unassigned>
Status: RESOLVED DUPLICATE    
Severity: Normal    
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: PC   
OS: OS X 10.5   
URL: http://www.mail.yahoo.com

Description Tanya Faison 2009-01-24 00:44:47 PST
In the new version of Yahoo mail (outlook format)when going to reply to an email or compose a new email, the page will not load in chrome. I end up having to revert to the old version of yahoo mail OR go to Avant Browser to check mail. Just hoping you all can fix it soon so I can only use chrome. Other then that I am pleased.
Comment 1 Anthony Ricaud 2009-01-24 18:07:40 PST
Closing this one since it is more likely to be happening on Windows (Avant Browser) and bug 23515 is filed.

*** This bug has been marked as a duplicate of 23515 ***