Bug 234348

Summary: Emit "selectionchange" event at <input> and <textarea> elements
Product: WebKit Reporter: Alexey Shvayka <ashvayka>
Component: DOMAssignee: Nobody <webkit-unassigned>
Status: RESOLVED DUPLICATE    
Severity: Normal CC: ahmad.saleem792, mike, rniwa, webkit-bug-importer
Priority: P2 Keywords: InRadar
Version: WebKit Nightly Build   
Hardware: Unspecified   
OS: Unspecified   

Description Alexey Shvayka 2021-12-15 08:53:28 PST
Per paragraph 2 of https://w3c.github.io/selection-api/#selectionchange-event.
Comment 1 Radar WebKit Bug Importer 2021-12-22 08:54:16 PST
<rdar://problem/86812997>
Comment 3 Ryosuke Niwa 2024-03-19 17:48:38 PDT

*** This bug has been marked as a duplicate of bug 271033 ***