Bug 234296

Summary: Make sure to start a realtime outgoing source in case it is taken to another sender
Product: WebKit Reporter: youenn fablet <youennf>
Component: WebRTCAssignee: youenn fablet <youennf>
Status: RESOLVED FIXED    
Severity: Normal CC: eric.carlson, ews-watchlist, glenn, hta, jer.noble, philipj, ravarghe, sergio, tommyw, webkit-bug-importer, youennf
Priority: P2 Keywords: InRadar
Version: WebKit Nightly Build   
Hardware: Unspecified   
OS: Unspecified   
Attachments:
Description Flags
WIP
none
Patch none

Description youenn fablet 2021-12-14 07:45:29 PST
Make sure to start a realtime outgoing source in case it is taken to another sender
Comment 1 youenn fablet 2021-12-14 07:45:39 PST
<rdar://86276497>
Comment 2 youenn fablet 2021-12-14 07:49:14 PST
Created attachment 447132 [details]
WIP
Comment 3 youenn fablet 2021-12-14 14:26:55 PST
Created attachment 447162 [details]
Patch
Comment 4 EWS 2021-12-15 01:37:31 PST
Committed r287067 (245262@main): <https://commits.webkit.org/245262@main>

All reviewed patches have been landed. Closing bug and clearing flags on attachment 447162 [details].
Comment 5 youenn fablet 2022-01-28 00:49:10 PST
*** Bug 230752 has been marked as a duplicate of this bug. ***