Bug 233672

Summary: RELEASE_ASSERT_NOT_REACHED in compareCSSAnimations
Product: WebKit Reporter: Gabriel Nava Marino <gnavamarino>
Component: AnimationsAssignee: Nobody <webkit-unassigned>
Status: RESOLVED DUPLICATE    
Severity: Normal CC: dino, graouts, graouts, webkit-bug-importer
Priority: P2 Keywords: InRadar
Version: WebKit Nightly Build   
Hardware: Unspecified   
OS: Unspecified   

Description Gabriel Nava Marino 2021-11-30 17:09:35 PST
We should have found either of those CSS animations in the CSS animations list, but per current evaluation criteria, we did not. The current evaluation criteria involves making a pointer comparison of the objects in the animation list, and those passed via the parameters.
Comment 1 Gabriel Nava Marino 2021-11-30 17:10:32 PST
<rdar://problem/85596065>
Comment 2 Antoine Quint 2021-12-07 00:16:29 PST

*** This bug has been marked as a duplicate of bug 233819 ***