Bug 231306

Summary: [ iOS15 Release ] TestWebKitAPI.WebSocket.CloseCode
Product: WebKit Reporter: Eric Hutchison <ehutchison>
Component: New BugsAssignee: Alex Christensen <achristensen>
Status: RESOLVED FIXED    
Severity: Normal CC: achristensen, bfulgham, cdumez, ehutchison, webkit-bot-watchers-bugzilla, webkit-bug-importer
Priority: P2 Keywords: InRadar
Version: WebKit Nightly Build   
Hardware: Unspecified   
OS: Unspecified   
Attachments:
Description Flags
Patch none

Description Eric Hutchison 2021-10-06 10:30:24 PDT
TestWebKitAPI.WebSocket.CloseCode

is a flaky timeout on iOS 15 Sim Release

History: TestWebKitAPI.WebSocket.CloseCode

Build: https://build.webkit.org/#/builders/268/builds/70

Results: https://build.webkit.org/api/v2/logs/4424832/raw

Diff: 
TestWebKitAPI.WebSocket.CloseCode
        2021-10-06 06:08:33.964 TestWebKitAPI[63306:15607983] Writing analzed variants.

Unable to reproduce timeout locally.
Comment 1 Radar WebKit Bug Importer 2021-10-06 10:35:53 PDT
<rdar://problem/83940769>
Comment 2 Alex Christensen 2021-10-06 11:51:22 PDT
Created attachment 440400 [details]
Patch
Comment 3 EWS 2021-10-06 12:52:57 PDT
Committed r283647 (242597@main): <https://commits.webkit.org/242597@main>

All reviewed patches have been landed. Closing bug and clearing flags on attachment 440400 [details].