Bug 230806

Summary: REGRESSION(r283083): Windows pors are crashing
Product: WebKit Reporter: WebKit Commit Bot <commit-queue>
Component: New BugsAssignee: WebKit Commit Bot <commit-queue>
Status: RESOLVED FIXED    
Severity: Normal CC: Hironori.Fujii, sbarati, webkit-bug-importer, ysuzuki
Priority: P2 Keywords: InRadar
Version: WebKit Nightly Build   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 229223, 230798    
Attachments:
Description Flags
REVERT of r283083 none

Description WebKit Commit Bot 2021-09-26 14:17:42 PDT
https://commits.webkit.org/r283083 introduced a regression:
Windows pors are crashing

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2021-09-26 14:18:28 PDT
Created attachment 439297 [details]
REVERT of r283083

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the revert will be successful.  This process takes approximately 15 minutes.

If you would like to land the revert faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 EWS 2021-09-26 14:21:01 PDT
Committed r283089 (242147@main): <https://commits.webkit.org/242147@main>

All reviewed patches have been landed. Closing bug and clearing flags on attachment 439297 [details].
Comment 3 Radar WebKit Bug Importer 2021-09-26 14:22:15 PDT
<rdar://problem/83552585>