Bug 227193

Summary: [macOS] Rename WKVisualSearchPreviewController to WKQuickLookPreviewController
Product: WebKit Reporter: Wenson Hsieh <wenson_hsieh>
Component: PlatformAssignee: Wenson Hsieh <wenson_hsieh>
Status: RESOLVED FIXED    
Severity: Normal CC: bdakin, benjamin, cdumez, cmarcelo, drousso, ews-watchlist, megan_gardner, sam, thorton, webkit-bug-importer
Priority: P2 Keywords: InRadar
Version: WebKit Nightly Build   
Hardware: Unspecified   
OS: Unspecified   
Attachments:
Description Flags
For EWS none

Description Wenson Hsieh 2021-06-20 09:54:15 PDT
Repurpose this class so that we can use it for both visual search and a generic "Quick Look" action on images.
Comment 1 Wenson Hsieh 2021-06-20 10:23:42 PDT
Created attachment 431821 [details]
For EWS
Comment 2 Sam Weinig 2021-06-20 11:20:50 PDT
Comment on attachment 431821 [details]
For EWS

rs=me
Comment 3 Wenson Hsieh 2021-06-20 15:43:38 PDT
Comment on attachment 431821 [details]
For EWS

Thanks for the review!
Comment 4 EWS 2021-06-20 16:22:12 PDT
Committed r279060 (238980@main): <https://commits.webkit.org/238980@main>

All reviewed patches have been landed. Closing bug and clearing flags on attachment 431821 [details].
Comment 5 Radar WebKit Bug Importer 2021-06-20 16:23:22 PDT
<rdar://problem/79542334>